GLPI 9.4.1 est disponible.

Après plusieurs semaines de développement, Teclib’ a le plaisir de vous annoncer la sortie de GLPI version 9.4.1.

Cette version corrige plusieurs problèmes de sécurité qui ont été rapportés récemment. La mise à jour est fortement conseillée.

L’archive de GLPI version 9.4.1.1 est disponible sur GitHub.

Vous trouverez ci-dessous la liste des changements les plus importants de cette version corrective :

  • [sécurité] problème de balisage à l’affichage des listes déroulantes
  • [sécurité] Iframe et forms étaient affichés dans les contenus en texte riche
  • [sécurité] Type juggling authentication bypass
  • [sécurité] téléversement d’images malicieuses (SIC! :D)
  • [sécurité] la date du jeton de mot de passe n’était pas réinitialisé
  • La recherche sur les listes déroulantes bénéficie désormais de la recherche approximative
  • Tous les composaants étaient supprimés lors de la purge d’un ordinateur
  • Impossible d’afficher les ports réseaux
  • Les préférences utilisateur n’étaient pas appliquées
  • Impossible d’utiliser la fonction “mot de passe perdu”
  • Et bien plus !

Voir le journal des changements complet pour plus de détails.

Nous remercions toutes les personnes qui ont contribué à cette nouvelle version et plus généralement toutes celles et ceux qui soutiennent régulièrement le projet GLPI.

Pour rappel, nous avons lancé le site web de services pour GLPI-Network.
Si vous avez besoin de support ou de services auprès de nos partenaires, consultez services.glpi-network.com.

Recommended Posts